FMVperformance.com : The site for all your Ford Mazda and Volvo needs - Reply to Topic
Thread: Cylinder 3 misfire Reply to Thread
Title:
Message:
Trackback:
Send Trackbacks to (Separate multiple URLs with spaces) :
Post Icons
You may choose an icon for your message from the following list:
 

Register Now



In order to be able to post messages on the FMVperformance.com : The site for all your Ford Mazda and Volvo needs forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










  Additional Options
Miscellaneous Options

  Topic Review (Newest First)
04-08-2019 09:45 AM
m3iguy You need to diagnose the problem, and I recommend a compression test first. Other testing to try is removing the upstream O2 sensor and run for a brief period of time, and also a fuel pressure test.
04-08-2019 01:22 AM
Jhildebrand23 I took it to autozone to get it scanned and all I got outta them was cylinder 3 and 4 missfire but 4 seems like everything is fine 3 is having problems Iím getting spark outta of it. Would a clogged cat cause this problem i wouldnít think since itís only running on 3? But just a idea. The car sounds like itís cammed when u get close to the exhaust
04-07-2019 08:46 PM
m3iguy What codes have been set, and have you tested for spark (or have you done any other diagnostic testing)?
04-07-2019 06:10 PM
Jhildebrand23
Cylinder 3 misfire

I have 2010 Ford Fusion 2.5 i replaced the coils spark plugs and cylinder 3 injector and I still have a bad missfire I think from cylinder 3 when u unplug it it runs the same but if u unplug 1,2, or 4 it starts to die out. Anybody got any ideas?

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

 
For the best viewing experience please update your browser to Google Chrome