FMVperformance.com : The site for all your Ford Mazda and Volvo needs - Reply to Topic
Thread: new member Reply to Thread
Title:
Message:
Trackback:
Send Trackbacks to (Separate multiple URLs with spaces) :
Post Icons
You may choose an icon for your message from the following list:
 

Register Now



In order to be able to post messages on the FMVperformance.com : The site for all your Ford Mazda and Volvo needs forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










  Additional Options
Miscellaneous Options

  Topic Review (Newest First)
02-03-2019 04:42 PM
shipo
Quote:
Originally Posted by dwbaily View Post
TH
Thanks for the suggestion SHIPO! Any idea off hand if the I-LOOP system only comes on the Automatics?
Yup, automatics only.
02-03-2019 04:40 PM
dwbaily
Quote:
Originally Posted by shipo View Post
Get one with a manual transmission; no I-ELOOP.
TH
Thanks for the suggestion SHIPO! Any idea off hand if the I-LOOP system only comes on the Automatics?
02-03-2019 04:35 PM
shipo
Quote:
Originally Posted by dwbaily View Post
Hey guys and gals. Potential new member. Considering buying a 2015-2016 Mazda 3 GT but concerned about the numerous ones being sold with dealership claims on the battery/charging system issues in the Carfax reports. Everything seems to be pointed to the I-ELOOP system causing it. Can anyone shed some light on this issue on the 3s? Certainly don't want to buy one and have an electrical nightmare on my hands. Thanks for any insight.
Get one with a manual transmission; no I-ELOOP.
02-03-2019 02:09 PM
dwbaily
new member

Hey guys and gals. Potential new member. Considering buying a 2015-2016 Mazda 3 GT but concerned about the numerous ones being sold with dealership claims on the battery/charging system issues in the Carfax reports. Everything seems to be pointed to the I-ELOOP system causing it. Can anyone shed some light on this issue on the 3s? Certainly don't want to buy one and have an electrical nightmare on my hands. Thanks for any insight.

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

 
For the best viewing experience please update your browser to Google Chrome