Lost in the noise......... - FMVperformance.com : The site for all your Ford Mazda and Volvo needs
 
LinkBack Thread Tools
post #1 of 5 (permalink) Old 12-30-2017, 03:30 PM Thread Starter
Moped Rider
 
Join Date: Dec 2017
Location: Norfolk Virginia
Posts: 16
Garage
Lost in the noise.........

Hello, i'm sure there are plenty of instructions and lots of how-to's and such, but i can't seem to find them. I'm looking for "stickys" that have navigation help and answers for stupid questions like "why are some of the threads greyed out?", like the ones i'm following. and what does that exclamation point mean? and a bunch of other things.
this isn't the only forum that i'm a member of but I can't seem to figure some things out. I wrote a reply and previewed it and then submitted it, but it disappeared. i got no confirmation and it didn't shop up in the thread. now it's gone. what did i do wrong?

also, at one point i was able to see all the replies that quoted me in my profile area or detail area or somewhere under the thread the quotes were taken from. for the life of me i can't figure out how i did that and i can do it again.


thank you
dogbone

Last edited by dogbone7.3; 12-30-2017 at 03:42 PM. Reason: add another question....
dogbone7.3 is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old 01-02-2018, 12:37 PM
FMV Admin
 
acctmaint's Avatar
 
Join Date: Nov 2010
Posts: 644
Garage
What thread did you reply to (in what section) where you submitted your post but it did not appear? I don't see any of your posts that are moderated but if it's there, we can try to locate it for you.

As for seeing the quotes on your profile page, you need to select the Quotes tab to view these:

quotesonprofile.JPG


Lastly, for locating stickies/navigating the forums, have you used the search function or that didn't work for you?



Cheers,
Nate


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
acctmaint is offline  
post #3 of 5 (permalink) Old 01-02-2018, 07:08 PM Thread Starter
Moped Rider
 
Join Date: Dec 2017
Location: Norfolk Virginia
Posts: 16
Garage
thank you for your reply.

I managed to fumble across the quotes tab again. But for some reason (my swiss memory) it looks different than it did the first time i saw it.

also, I did find use the search function (maybe not to the best of its abilities) for instructions and policies on uploading photos. I didn't find anything. In one of the sticky folders; I found one on uploading photos into I believe photo bucket. but that sticky was 10 years old. And I'm sure things have changed by now. I'm usually not able to view photos on old threads. I believe that's one downside to using external websites.

I'm thinking of using a generic facebook account; but since I'm not a "facebook" fan. I'm not so sure if I'll be able to do it the way I envision.

thanks again.

As for the reply that disappeared; it seems to have shown up later. I went back to the thread and replied again, and when I finished and submitted the reply, there it was. I believe the issue may have been due to the file that I attached. The file was a jpg and was just a test to see if that was possible. However, I'm still not aware of any policy that frowns upon doing so.
dogbone7.3 is offline  
Sponsored Links
Advertisement
 
post #4 of 5 (permalink) Old 01-03-2018, 12:08 PM
FMV Admin
 
acctmaint's Avatar
 
Join Date: Nov 2010
Posts: 644
Garage
Alright, thanks for the feedback.
When attaching an image, are you using "Go Advanced"?

Ed


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
acctmaint is offline  
post #5 of 5 (permalink) Old 01-03-2018, 06:30 PM Thread Starter
Moped Rider
 
Join Date: Dec 2017
Location: Norfolk Virginia
Posts: 16
Garage
I donít think I used go advanced. I used the box the says drag file here.
Is that the best way to do it?
dogbone7.3 is offline  
Sponsored Links
Advertisement
 
Reply

  FMVperformance.com : The site for all your Ford Mazda and Volvo needs > Misc > Site Suggestions / Problems

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the FMVperformance.com : The site for all your Ford Mazda and Volvo needs forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome