Search issue - FMVperformance.com : The site for all your Ford Mazda and Volvo needs
 
LinkBack Thread Tools
post #1 of 4 (permalink) Old 07-15-2013, 06:33 AM Thread Starter
Go-Kart Driver
 
LDB415's Avatar
 
Join Date: Jun 2013
Posts: 51
Question Search issue

Search requires waiting 60 seconds between searches. That's ok but when your search returns nothing that's an awfully long wait before being able to try again. Is there any way to modify it so that if a search returns nothing the wait goes away?

Example: Click "New Posts" and get a message there are no new posts and then you must wait 60 seconds before you can click "Quick Links" "Today's Posts".
LDB415 is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 07-15-2013, 07:44 AM
F1 Driver
 
XCNuse's Avatar
 
Join Date: Jun 2009
Location: Atlanta, GA
Posts: 14,003
Our end of the server is slow enough as is; putting any more strain on it will absolutely not help; only options for search time is just given in second so no, there isn't apparently any way to change it.

'06 Whitewater Pearl build |
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
XCNuse is offline  
post #3 of 4 (permalink) Old 07-15-2013, 07:47 AM
Senior Member
 
okellyr's Avatar
 
Join Date: Oct 2008
Location: New Jersey
Posts: 5,028
Send a message via MSN to okellyr
A > google is ur friend

b .> if the environment is not all ready transferred to a cloud hosting faculty it should be and if it is the virtual entity can be provided more resource by the provider ( assuming a multi tenement config)

Boosted baby....

BOOSTED


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
okellyr is offline  
Sponsored Links
Advertisement
 
post #4 of 4 (permalink) Old 07-15-2013, 07:50 AM
F1 Driver
 
XCNuse's Avatar
 
Join Date: Jun 2009
Location: Atlanta, GA
Posts: 14,003
Yeah I guess I should've mentioned that; I RARELY use the search engine on here because it is usually finicky at best.

Always search google "mazda3forums xxxxxxxx"

it's faster than the server this forum is running on anyways.

'06 Whitewater Pearl build |
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
XCNuse is offline  
Sponsored Links
Advertisement
 
Reply

  FMVperformance.com : The site for all your Ford Mazda and Volvo needs > Misc > Site Suggestions / Problems

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the FMVperformance.com : The site for all your Ford Mazda and Volvo needs forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
Um Search? itstillruns Site Suggestions / Problems 8 12-19-2010 12:38 AM
Yes search is down again mz6zoomzoom Site Suggestions / Problems 2 12-01-2010 01:21 PM
Can't Search Reconfigure Site Suggestions / Problems 8 03-09-2010 12:26 PM
Can't search breakthestatic Site Suggestions / Problems 4 10-02-2007 09:16 PM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome