Possible forum security issue/data breach - Page 2 - FMVperformance.com : The site for all your Ford Mazda and Volvo needs
Reply
 
LinkBack Thread Tools
post #11 of 11 (permalink) Old 01-16-2013, 08:54 PM Thread Starter
Moped Rider
 
Join Date: Aug 2011
Location: Greenbrier, AR
Posts: 16
Quote:
Originally Posted by fatabbot View Post
The AutoGuide admins implemented new layers of security to get into the admin/mod control panel right after this first came to light. I assume its because of this, so at some point I think a bot or something got access to profile info.
This is the info I was looking for. Thank you.
stradenko is offline  
Sponsored Links
Advertisement
 
Reply

  FMVperformance.com : The site for all your Ford Mazda and Volvo needs > Misc > Site Suggestions / Problems

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the FMVperformance.com : The site for all your Ford Mazda and Volvo needs forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
Fake Admin email or legit breach? leofaye Site Suggestions / Problems 6 09-14-2007 04:03 PM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome