Search Broken - No one can find anything - this is a Forum Killer - FMVperformance.com : The site for all your Ford Mazda and Volvo needs
 
LinkBack Thread Tools
post #1 of 5 (permalink) Old 10-15-2012, 09:22 AM Thread Starter
Senior Member
 
okellyr's Avatar
 
Join Date: Oct 2008
Location: New Jersey
Posts: 5,028
Send a message via MSN to okellyr
Search Broken - No one can find anything - this is a Forum Killer

Guys,

Search is broken on IE 6 and 8, Mozilla ( multiple versions) , Safari, Dolphin and the default Android browser... this is killing the forum ... am seeing many users bail and go to other sites

What is the eta on resolution >?

Boosted baby....

BOOSTED


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
okellyr is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old 10-15-2012, 09:25 AM
F1 Driver
 
Join Date: Jan 2009
Location: Elizabethtown, PA
Posts: 4,775
If it's the same problems as it has been for a couple years now, I'd say that ETA is never.

2012 Black Mica Mazdaspeed3 - 308hp/341tq
| AT HPFP | Cobb AP | CP-e RMM/SRI/TIP/TMIC | H&R | JBR RSB/SSB/SSP | SPC | UR CBE/TP |

2012 True Red Mazda2 (Daily)
2006 Shimmering Sand Mica Mazda3 (Wife's)
daustin is offline  
post #3 of 5 (permalink) Old 10-15-2012, 10:22 AM
Senior Member
 
Alec trevelyan's Avatar
 
Join Date: Jun 2007
Location: Warwick, RI
Posts: 38,015


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Alec trevelyan is offline  
Sponsored Links
Advertisement
 
post #4 of 5 (permalink) Old 10-15-2012, 10:44 AM Thread Starter
Senior Member
 
okellyr's Avatar
 
Join Date: Oct 2008
Location: New Jersey
Posts: 5,028
Send a message via MSN to okellyr
No it was working perfect b4 the recent upgrade now it brings you to the parent website....

Sent from my YP-G70 using AutoGuide App

Boosted baby....

BOOSTED


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
okellyr is offline  
post #5 of 5 (permalink) Old 10-15-2012, 10:59 AM
Administrator
 
operator's Avatar
 
Join Date: Sep 2004
Location: Goldsboro, NC
Posts: 12,853
Even before the swap, I didn't really use the Google search. I still prefer the advanced search function, and that one is still working as it's supposed to. The techs will have to fix the Google search bar.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
operator is offline  
Sponsored Links
Advertisement
 
Reply

  FMVperformance.com : The site for all your Ford Mazda and Volvo needs > Misc > Site Suggestions / Problems

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the FMVperformance.com : The site for all your Ford Mazda and Volvo needs forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
Search is broken!?!? pipejaimes Site Suggestions / Problems 4 05-06-2008 02:04 PM
Search Broken? Spectre23 Site Suggestions / Problems 17 09-21-2007 01:06 AM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome