Certain thread pages don't work - FMVperformance.com : The site for all your Ford Mazda and Volvo needs
 
LinkBack Thread Tools
post #1 of 3 (permalink) Old 11-14-2011, 02:27 PM Thread Starter
Moped Rider
 
Join Date: Oct 2011
Location: Winnipeg, MB
Posts: 14
Certain thread pages don't work

I've found that certain pages in some threads don't work. Most of the thread is fine, but one page can't be viewed and gives a blank page or error. It seems like it's one particular post that's causing it, because if I change my forum preferences to view 5 messages per page, it's still exactly one page that has an error. I'm using Firefox and this happens both at work (Linux) and at home (Windows).

For example, in the thread "Online Wheel Sites" (http://www.mazda3forums.com/index.php?topic=16508.0), the page containing posts #110 to #114 doesn't work (Page 3 on default settings, Page 23 on 5 per page). The direct link would be: http://www.mazda3forums.com/index.php?topic=16508.110

I'd like to view 50 messages per page, but if there's a "bad post", the whole page doesn't work. In order to see as many posts as possible, I'd have to set it to 5 messages per page, which is kinda silly. There are some other threads with the same problem, but I can't remember them right now. I might post them here if I find them.

Has anyone else had this problem?

Oh yeah, and I can't set my car year to "2012" in my profile because it hasn't been added into the options yet.
O-Deka-K is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 11-14-2011, 07:20 PM
Moderate your face
 
dugger_8's Avatar
 
Join Date: Sep 2105
Location: Murfreesboro, TN
Posts: 6,577
Re: Certain thread pages don't work

The page error has been sent to the site owners, that was awhile ago though.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
~~~
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
~~~
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
dugger_8 is offline  
post #3 of 3 (permalink) Old 11-15-2011, 08:54 PM
Senior Member
 
Bpboiler3's Avatar
 
Join Date: Sep 2006
Location: IN
Posts: 8,183
Re: Certain thread pages don't work

some of the older stickies are having the same issue...i.e. the Bulb part # thread (was a particularly useful thread./quick resource) in the 2004-2009 Exterior lighting section

http://www.mazda3forums.com/index.php?topic=37827.0


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Bpboiler3 is offline  
Sponsored Links
Advertisement
 
Reply

  FMVperformance.com : The site for all your Ford Mazda and Volvo needs > Misc > Site Suggestions / Problems

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the FMVperformance.com : The site for all your Ford Mazda and Volvo needs forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome