site lag - FMVperformance.com : The site for all your Ford Mazda and Volvo needs
 
LinkBack Thread Tools
post #1 of 4 (permalink) Old 03-03-2011, 10:52 AM Thread Starter
Super Moderator
 
Join Date: Apr 2008
Location: New Jersey
Posts: 8,776
Send a message via AIM to biggee72
site lag

Been experiencing terrible lag and hang ups today. Browser says waiting for www.steeda.net. Had to post from my phone, I can't start a new topic due to the lag. This has happened in the passed before as well. I know the steeda banner has also contained viruses.
biggee72 is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 03-03-2011, 03:19 PM
Le Mans: Prototype Class
 
Join Date: Oct 2006
Location: South Florida
Posts: 2,096
Re: site lag

I have not noticed any slow-down with our server today. I just checked our server load and its normal.

I also checked the banners to see if they were hacked again and they were not.

Is anyone else experiencing the same issue?
larryinfl is offline  
post #3 of 4 (permalink) Old 03-03-2011, 03:52 PM
F1 Driver
 
Join Date: Feb 2007
Location: Seattle, WA
Posts: 16,618
Send a message via AIM to danielj Send a message via MSN to danielj
Re: site lag

Been working great for me all day.

Hi Everybody
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
danielj is offline  
Sponsored Links
Advertisement
 
post #4 of 4 (permalink) Old 03-03-2011, 11:44 PM
Senior Member
 
seasonalskier's Avatar
 
Join Date: Feb 2009
Location: Livonia, MI
Posts: 13,371
Send a message via AIM to seasonalskier Send a message via Yahoo to seasonalskier
Re: site lag

[quote author=larryinfl link=topic=187182.msg3951445#msg3951445 date=1299179940]
I have not noticed any slow-down with our server today. I just checked our server load and its normal.

I also checked the banners to see if they were hacked again and they were not.

Is anyone else experiencing the same issue?
[/quote]
I just ran a scan on your banners from the site and there was nothing in them on my side.



And there has been no lag for me. Have you tried to clear your cache and cookies?


To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
seasonalskier is offline  
Sponsored Links
Advertisement
 
Reply

  FMVperformance.com : The site for all your Ford Mazda and Volvo needs > Misc > Site Suggestions / Problems

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the FMVperformance.com : The site for all your Ford Mazda and Volvo needs forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome