Recent site issues - FMVperformance.com : The site for all your Ford Mazda and Volvo needs
 
LinkBack Thread Tools
post #1 of 7 (permalink) Old 04-09-2010, 10:40 AM Thread Starter
Moderator
 
Cab0oze's Avatar
 
Join Date: Jul 2008
Location: Montreal, QC
Posts: 6,351
Garage
Recent site issues

I often get "page cannot be displayed' msgs now... it seems to happen when i'm going thru unread posts, open up 5-6 tabs and suddenly everything just stops working. It usually fixes itself after 10 minutes, but its really annoying. Any idea whats causing that?

Second issue that I just noticed - searching topics does not work any more.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Cab0oze is offline  
Sponsored Links
Advertisement
 
post #2 of 7 (permalink) Old 04-09-2010, 04:25 PM
F1 Driver
 
Join Date: Jul 2003
Location: New Haven, CT
Posts: 14,337
Re: Recent site issues

[quote author=Cab0oze link=topic=170394.msg3608197#msg3608197 date=1270824054]
I often get "page cannot be displayed' msgs now... it seems to happen when i'm going thru unread posts, open up 5-6 tabs and suddenly everything just stops working. It usually fixes itself after 10 minutes, but its really annoying. Any idea whats causing that?[/quote]

No I have not seen this problem. What browser & OS? Are you opening up 5-6 tabs pretty much at the same time?

Quote:
Second issue that I just noticed - searching topics does not work any more.
Tell me more. Exactly what are you trying to do and what is the result you get, that you did not expect?
mz6zoomzoom is offline  
post #3 of 7 (permalink) Old 04-10-2010, 07:54 AM Thread Starter
Moderator
 
Cab0oze's Avatar
 
Join Date: Jul 2008
Location: Montreal, QC
Posts: 6,351
Garage
Re: Recent site issues

heh kept trying to reply last night but I kept getting sidetracked by other new posts and when i came to reply it would do it again :P

- Doesn't happen with any other forums, i dont have firewalls or anything
- never happened until the site started having problems
- I have ie8/vista, but it happens on ie7/xp as well (my gfs computer and the computer at my parents house)

I open up ~5 tabs within 10-15 seconds maybe. Usually everything works and then i notice 1 tab isn't loading and then i go check the other tabs and everthings screwed.
Last night it happened with only 2 tabs open though.

RE: The search in topic - it does work actually, I just didn't scroll down far enough. I went to this topic: http://www.mazda3forums.com/index.ph...423.msg3556138 and searched for drone. First two hits it returned were garbage from the lounge:

"Just a quick cell pic......$110 is Ralph Lauren" and "i did my accent lights with the 5X uv lights and it looks killer. i plan on doing my fogs with some 12k HIDs too

Rest of the results were good, but not sure why its doing that for the first two results lol... Also, the results are ordered in reverse order so its confusing when you're trying to read progressive replies....


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Cab0oze is offline  
Sponsored Links
Advertisement
 
post #4 of 7 (permalink) Old 04-10-2010, 09:58 AM
F1 Driver
 
Join Date: Jul 2003
Location: New Haven, CT
Posts: 14,337
Re: Recent site issues

If you're opening up 5+ windows on the site at once, you might be getting cut off by our firewall. I'm actually half surprised it hasn't cut you off permanently. Next time you're cut off, let me know and I'll try to see if that's what's going on.
mz6zoomzoom is offline  
post #5 of 7 (permalink) Old 04-10-2010, 10:00 AM
F1 Driver
 
Join Date: Nov 2009
Location: Pompton Plains, NJ / Detroit, MI
Posts: 10,347
Re: Recent site issues

Site runs extremely slow a lot. Its not my WiFi connections as all other sites are lightning fast.

I'm running OS X Snow Leopard.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
FOOF3R is offline  
post #6 of 7 (permalink) Old 04-10-2010, 11:47 AM Thread Starter
Moderator
 
Cab0oze's Avatar
 
Join Date: Jul 2008
Location: Montreal, QC
Posts: 6,351
Garage
Re: Recent site issues

[quote author=MZ6ZoomZoom link=topic=170394.msg3609429#msg3609429 date=1270907924]
If you're opening up 5+ windows on the site at once, you might be getting cut off by our firewall. I'm actually half surprised it hasn't cut you off permanently. Next time you're cut off, let me know and I'll try to see if that's what's going on.
[/quote]Ok i'll try. Could you PM me your email address or something, cus i wont be able to PM you while im blocked...!


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Cab0oze is offline  
post #7 of 7 (permalink) Old 04-11-2010, 03:54 AM
F1 Driver
 
Join Date: Jul 2003
Location: New Haven, CT
Posts: 14,337
Re: Recent site issues

[email protected]
mz6zoomzoom is offline  
Sponsored Links
Advertisement
 
Reply

  FMVperformance.com : The site for all your Ford Mazda and Volvo needs > Misc > Site Suggestions / Problems

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the FMVperformance.com : The site for all your Ford Mazda and Volvo needs forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome