Having trouble with messages on here... - FMVperformance.com : The site for all your Ford Mazda and Volvo needs
 
LinkBack Thread Tools
post #1 of 5 (permalink) Old 08-24-2009, 11:06 AM Thread Starter
Le Mans: GT Class
 
Hank3's Avatar
 
Join Date: Aug 2008
Location: Tallahassee, FL
Posts: 808
Garage
Having trouble with messages on here...

Been having a weird problem when I post, reply, or start messages on this forum (not Quick Reply box). In the message box, after the message gets to a certain length, I can't scroll down any further to see the spacing of words. It happens if I'm trying to post pictures or if I quote someone else's reponse to where the message is long. Is there a feature I might have accidentally clicked on that's doing this? It doesn't do it on any of the other forums I'm a part of.


To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
Hank3 is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old 08-27-2009, 07:20 PM
F1 Driver
 
Join Date: Jul 2003
Location: New Haven, CT
Posts: 14,337
Re: Having trouble with messages on here...

Could you try taking a screen shot, please?
mz6zoomzoom is offline  
post #3 of 5 (permalink) Old 08-27-2009, 08:58 PM Thread Starter
Le Mans: GT Class
 
Hank3's Avatar
 
Join Date: Aug 2008
Location: Tallahassee, FL
Posts: 808
Garage
Re: Having trouble with messages on here...

I could take a screenshot, but it wouldn't show the problem.

I think I may have discovered what's been going on. I clicked on the "Toggle View" icon and it seems to fix the issue. Basically if I'm posting a bunch a bunch of pics in a For Sales thread, the image links go below the message box where you have to scroll down. Well if I scroll down and try to type captions for the pics (below where the message box displays), the message box will scroll back up when the cursor is still below the message box. I know, it sounds weird and I don't know how else to describe it.

Anyways, the Toggle icon seems to fix the issue. Anyway I can have the Toggle View as a default?


To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
Hank3 is offline  
Sponsored Links
Advertisement
 
post #4 of 5 (permalink) Old 08-27-2009, 09:41 PM
F1 Driver
 
Join Date: Jul 2003
Location: New Haven, CT
Posts: 14,337
Re: Having trouble with messages on here...

What is "toggle view"?
mz6zoomzoom is offline  
post #5 of 5 (permalink) Old 08-28-2009, 06:13 AM Thread Starter
Le Mans: GT Class
 
Hank3's Avatar
 
Join Date: Aug 2008
Location: Tallahassee, FL
Posts: 808
Garage
Re: Having trouble with messages on here...

If you compose a message using the preview function instead of quick reply, you have a an entire panel of icons to chooe from. It's the one that has a red A.


To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
Hank3 is offline  
Sponsored Links
Advertisement
 
Reply

  FMVperformance.com : The site for all your Ford Mazda and Volvo needs > Misc > Site Suggestions / Problems

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the FMVperformance.com : The site for all your Ford Mazda and Volvo needs forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome