Problems with the site, anyone else?? - FMVperformance.com : The site for all your Ford Mazda and Volvo needs
 
LinkBack Thread Tools
post #1 of 4 (permalink) Old 02-18-2009, 07:03 PM Thread Starter
Short Track Racer
 
Join Date: May 2008
Location: Chicago, Illinois
Posts: 179
Send a message via AIM to staticlipse
Problems with the site, anyone else??

Not sure if it's just me, but is anyone else missing their 'Personal Messages' link?? Or aren't able to search (goes to an error screen)?



To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
staticlipse is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 02-18-2009, 07:05 PM
F1 Driver
 
icspots's Avatar
 
Join Date: Aug 2005
Location: Falls Church, VA
Posts: 15,649
Re: Problems with the site, anyone else??

Me too. Not sure if Dan knows about it yet but I'll let him know. Also the signature formatting is weird.

Dan, +1 on the headers in the thread moving list though. Makes finding appropriate subforums easier.


To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
icspots is offline  
post #3 of 4 (permalink) Old 02-18-2009, 07:07 PM
Senior Member
 
Join Date: Apr 2006
Location: North Carolina
Posts: 7,672
Send a message via AIM to TEKWATCH Send a message via Yahoo to TEKWATCH
Re: Problems with the site, anyone else??

Come on guys, get with the program, the site was down for Maintanence, we just got back up recently, we have a thread to report bugs.


To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.

[b]
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
TEKWATCH is offline  
Sponsored Links
Advertisement
 
post #4 of 4 (permalink) Old 02-18-2009, 07:10 PM
F1 Driver
 
Join Date: Aug 2004
Posts: 13,729
Re: Problems with the site, anyone else??

Please continue here: http://www.mazda3forums.com/index.php?topic=136660.0
FemGearHead is offline  
Sponsored Links
Advertisement
 
Closed Thread

  FMVperformance.com : The site for all your Ford Mazda and Volvo needs > Misc > Site Suggestions / Problems

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the FMVperformance.com : The site for all your Ford Mazda and Volvo needs forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome