PLEASE REPORT ALL BUGS - even as simple as a missing graphic - FMVperformance.com : The site for all your Ford Mazda and Volvo needs
Closed Thread
 
LinkBack Thread Tools
post #1 of 123 (permalink) Old 02-18-2009, 04:28 PM Thread Starter
F1 Driver
 
Join Date: Jul 2003
Location: New Haven, CT
Posts: 14,337
PLEASE REPORT ALL BUGS - even as simple as a missing graphic

PLEASE REPORT ALL BUGS - even as simple as a missing graphic

We have tried to clean up our code base with this upgrade to 2.0.  This involved deleting a lot of code and graphics, so please, let us know if we missed something.

Known issues
- Graphic space between Home and Help buttons - FIXED
- Missing site-specific new post/etc buttons - FIXED (except on2.gif?)
- Show Previous Posts link is gone from your user info area.  This was removed by the software authors, not by us.  We may be able to put it back in, if people want it.  In the meantime, the link still exists in your profile. - FIXED - wrote my own code
- Personal Messages link in your user info area has been removed.  This was removed by the software authors.  We may be able to put it back in, if people want it. However, an inch below that there is the same button in the linkbar. - FIXED - took the code from 1.1 and moved it into 2.0rc1
- SEARCH is currently disabled. - Enhanced search engine is now back and operational
- Missing PayPal graphic at the top of forums (m3f doesn't use this graphic, but all other sites do) - FIXED
- Location is not in the left hand of posts - FIXED - template edits.  L in location needs capitalization, but I'll get to that later.
- Missing RC badges - FIXED - /images/specranks has been restored.
- MiniProfile ads (aka User Info Center ads) are missing on some forums
- Re-alphabatize users-online list
- An error is received when you click on a picture in the gallery - FIXED - SMF Gallery Pro database upgraded for v2
- Date registered is no longer in posts - FIXED - template edits
- Global Announcements are only being shown to admin's. FIXED - I think.
- Subforum new post / no new post icon's are defaults
- mazda3forums.com/pr is not redirecting - FIXED
- Missing right hand close pieces to the tabs (home/etc)
- FMVp has no real site
- PayPal forms aren't working

MAJOR issue that we can't (yet) help - new users are not being auto-assigned to the FMVenthusiasts group.  We need to get that fixed, because that's how most permissions are assigned.  I honestly don't know if new users are able to do anything at all right now or not.  We thought we had a workaround, but it didn't work.  I need to get into this issue soon. FIXED

Not really problems (but we might want to fix them anyway)
- Spacing of the links in the user info center.
- V-Alignment of the left & right sides of the header.
- V-Spacing of the sig - TEMP fix.  It isn't perfect - it moves your sig below the bottom of the info on the left, making the overall length of the post longer, but it'll do for now.
- Leftover youtube tags (which are no longer needed) - FIXED
- Truncated Car Model field - this is intentional to reduce the amount of clutter to the left of posts.  A possible solution for people that want to list all their mods or features is us adding another field to the profile. - new field has been added to the profile
mz6zoomzoom is offline  
Sponsored Links
Advertisement
 
post #2 of 123 (permalink) Old 02-18-2009, 04:44 PM
Senior Member
 
sdemo45's Avatar
 
Join Date: May 2007
Location: The Heat
Posts: 36,000
Re: PLEASE REPORT ALL BUGS - even as simple as a missing graphic

the "show previous posts" link isnt there. I dont know if thats something thats on purpose or not...



sdemo45 is offline  
post #3 of 123 (permalink) Old 02-18-2009, 04:44 PM Thread Starter
F1 Driver
 
Join Date: Jul 2003
Location: New Haven, CT
Posts: 14,337
Re: PLEASE REPORT ALL BUGS - even as simple as a missing graphic

[quote author=sdemo45 link=topic=136660.msg2945588#msg2945588 date=1234993441]
the "show previous posts" link isnt there. I dont know if thats something thats on purpose or not...
[/quote]

Yeah that has been removed by the software authors. I really don't know why. I might try to put it in again myself.
mz6zoomzoom is offline  
Sponsored Links
Advertisement
 
post #4 of 123 (permalink) Old 02-18-2009, 04:46 PM
dL.
Le Mans: GT Class
 
Join Date: Jan 2006
Posts: 980
Re: PLEASE REPORT ALL BUGS - even as simple as a missing graphic

Great job mods!!

One thing I noticed right away is the alignment. Some texts are squished together while some are quite spaced apart. For example, the "Show unread posts", "Show new replies" and "Total time logged" are really squished up to the top.

That's all for now!

dL


To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
dL. is offline  
post #5 of 123 (permalink) Old 02-18-2009, 04:48 PM
Senior Member
 
sdemo45's Avatar
 
Join Date: May 2007
Location: The Heat
Posts: 36,000
Re: PLEASE REPORT ALL BUGS - even as simple as a missing graphic

Sounds good. I prefer having that link, but some other people may not use it. Also, its probably another part of the software, but sigs arent docked to the bottom of the post.. they're kinda free floating. Makes it kind of difficult to tell whats a sig and what isnt. I've always preferred the way the sigs are on our forums as compared to others.



sdemo45 is offline  
post #6 of 123 (permalink) Old 02-18-2009, 04:50 PM
F1 Driver
 
Join Date: Aug 2004
Posts: 13,729
Re: PLEASE REPORT ALL BUGS - even as simple as a missing graphic

I noticed the link for Private Messages (showing how many you have too) is missing.
FemGearHead is offline  
post #7 of 123 (permalink) Old 02-18-2009, 04:50 PM
Le Mans: Prototype Class
 
Join Date: Jan 2008
Posts: 2,364
Re: PLEASE REPORT ALL BUGS - even as simple as a missing graphic

havent noticed much yet other than the things that you have already listed. Everything looks a bit different so i cant tell if it is glitch or a change in the setup. I'll keep my eye out tho.


To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
andrew1501 is offline  
post #8 of 123 (permalink) Old 02-18-2009, 04:52 PM
F1 Driver
 
Join Date: Feb 2007
Location: Connecticut
Posts: 38,702
Send a message via AIM to laraw
Re: PLEASE REPORT ALL BUGS - even as simple as a missing graphic

Yeah, one of the first things I noticed was the lack of 'Show Previous Posts' and the 'Private Messages' options... I use those quite often. Oh well though.

Another thing is the odd spacing of the signatures... instead of being at the bottom of each post they are floating in the middle... which is a bit weird. Also there is some gaps in the graphics on the top of the page... let me get a screen-shot.


To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.

2007 Mazdaspeed6 GT in Black Mica
AutoEXE | Cobb | Corksport | Gram Lights | H&R | HKS | SURE | TWM
laraw is offline  
post #9 of 123 (permalink) Old 02-18-2009, 04:53 PM Thread Starter
F1 Driver
 
Join Date: Jul 2003
Location: New Haven, CT
Posts: 14,337
Re: PLEASE REPORT ALL BUGS - even as simple as a missing graphic

[quote author=LaraW link=topic=136660.msg2945610#msg2945610 date=1234993929]
Yeah, one of the first things I noticed was the lack of 'Show Previous Posts' and the 'Private Messages' options... I use those quite often. Oh well though.

Another thing is the odd spacing of the signatures... instead of being at the bottom of each post they are floating in the middle... which is a bit weird. Also there is some gaps in the graphics on the top of the page... let me get a screen-shot.
[/quote]

I'm not sure I know what you mean with the sig spacing?

You still have a PM button directly beneath that old link (the linkbar).
mz6zoomzoom is offline  
post #10 of 123 (permalink) Old 02-18-2009, 04:56 PM
F1 Driver
 
Join Date: Aug 2004
Posts: 13,729
Re: PLEASE REPORT ALL BUGS - even as simple as a missing graphic

Is there a way to put the link to pm's back up where it once was?
FemGearHead is offline  
Sponsored Links
Advertisement
 
Closed Thread

  FMVperformance.com : The site for all your Ford Mazda and Volvo needs > Misc > Site Suggestions / Problems

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the FMVperformance.com : The site for all your Ford Mazda and Volvo needs forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome