Odd display issue - FMVperformance.com : The site for all your Ford Mazda and Volvo needs
 
LinkBack Thread Tools
post #1 of 9 (permalink) Old 01-06-2009, 09:29 PM Thread Starter
Senior Member
 
Alec trevelyan's Avatar
 
Join Date: Jun 2007
Location: Warwick, RI
Posts: 38,015
Odd display issue

Whenever I click on the Lounge, either from the main index page or from the shortcut dropdown at the bottom of each page, the forum loads just fine, but instead of my browser displaying the top it goes right to the bottom. At first I assumed my work computer was having problems, but now I'm at home and it does the same thing. Doesn't happen on any other areas of the board though.


To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
Alec trevelyan is offline  
Sponsored Links
Advertisement
 
post #2 of 9 (permalink) Old 01-06-2009, 09:36 PM Thread Starter
Senior Member
 
Alec trevelyan's Avatar
 
Join Date: Jun 2007
Location: Warwick, RI
Posts: 38,015
Re: Odd display issue

Figured it out--there's an ad that appears at the bottom of the Lounge that has dropdown menus in it for car insurance quotes, and the first dropdown is automatically selected when the page loads. This clearly should not be


To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
Alec trevelyan is offline  
post #3 of 9 (permalink) Old 01-06-2009, 09:39 PM Thread Starter
Senior Member
 
Alec trevelyan's Avatar
 
Join Date: Jun 2007
Location: Warwick, RI
Posts: 38,015
Re: Odd display issue

Sorry, not insurance, car price quotes... it's the ad for www.pricequotes.com


To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
Alec trevelyan is offline  
Sponsored Links
Advertisement
 
post #4 of 9 (permalink) Old 01-06-2009, 10:01 PM
F1 Driver
 
Join Date: Jul 2003
Location: New Haven, CT
Posts: 14,337
Re: Odd display issue

I'll review the ad. I apologize. I assume it's a Google Ads ad? What OS/browser are you using?
mz6zoomzoom is offline  
post #5 of 9 (permalink) Old 01-06-2009, 10:15 PM Thread Starter
Senior Member
 
Alec trevelyan's Avatar
 
Join Date: Jun 2007
Location: Warwick, RI
Posts: 38,015
Re: Odd display issue

Don't know if it's Google, but those usually identify themselves as "ad by google," right? It's the one with "Buying or Leasing a new car?"

I'm on Firefox at work and Camino at home.

Thanks


To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
Alec trevelyan is offline  
post #6 of 9 (permalink) Old 01-06-2009, 10:38 PM
Senior Member
 
john_in_the_lbc's Avatar
 
Join Date: Apr 2006
Location: Long Beach, California
Posts: 31,080
Re: Odd display issue

i was wondering what was going on there, lol.

2006 Whitewater Pearl Mazda 3 S GT Hatch: Garage Vary Valiant Lip, Grill and Eyelids : Custom JL/Alpine Audio : MazdaSpeed Accessory Springs and Swaybars : JDM MazdaSpeed Strut Bar : Koni Yellows : 5Zigen Pro Racer zr520 : Continental ExtremeContact DW : Buddy Club Condenser : XE Pedals : Black Rays Lugs : HP Tint : Stubby :
My car thread
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
john_in_the_lbc is offline  
post #7 of 9 (permalink) Old 01-06-2009, 10:39 PM
F1 Driver
 
fatabbot's Avatar
 
Join Date: Dec 2062
Location: Suburbia, Texas
Posts: 17,662
fatabbot is offline  
post #8 of 9 (permalink) Old 01-06-2009, 11:39 PM
F1 Driver
 
Join Date: Jul 2003
Location: New Haven, CT
Posts: 14,337
Re: Odd display issue

I've removed the ad from our allowed ads list. It should take a few hours to take affect.
mz6zoomzoom is offline  
post #9 of 9 (permalink) Old 01-07-2009, 11:00 AM Thread Starter
Senior Member
 
Alec trevelyan's Avatar
 
Join Date: Jun 2007
Location: Warwick, RI
Posts: 38,015
Re: Odd display issue

Thanks, everything seems to be okay now


To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
Alec trevelyan is offline  
Sponsored Links
Advertisement
 
Reply

  FMVperformance.com : The site for all your Ford Mazda and Volvo needs > Misc > Site Suggestions / Problems

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the FMVperformance.com : The site for all your Ford Mazda and Volvo needs forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome