Something wrong with the feedback system? - FMVperformance.com : The site for all your Ford Mazda and Volvo needs
Reply
 
LinkBack Thread Tools
post #1 of 27 (permalink) Old 08-20-2008, 05:03 AM Thread Starter
F1 Driver
 
tigermack's Avatar
 
Join Date: Aug 2005
Location: Bay Area, CA
Posts: 26,629
Send a message via AIM to tigermack Send a message via Yahoo to tigermack
Something wrong with the feedback system?

I tried to leave a feedback for cali_axela for the LED sidemarkers but it says pending on approval or whatever crap... I asked him to do the same and something similar happens. You can see that my number goes up when I post but when I go into my profile. It doesn't show the same...


To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
tigermack is offline  
Sponsored Links
Advertisement
 
post #2 of 27 (permalink) Old 08-20-2008, 11:14 AM
Senior Member
 
Join Date: May 2007
Location: New Orleans
Posts: 7,996
Re: Something wrong with the feedback system?

yeah, i noticed it too. I just tried leaving feedback for someone and i got that stupid message


To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
twoslo is offline  
post #3 of 27 (permalink) Old 08-22-2008, 03:12 PM Thread Starter
F1 Driver
 
tigermack's Avatar
 
Join Date: Aug 2005
Location: Bay Area, CA
Posts: 26,629
Send a message via AIM to tigermack Send a message via Yahoo to tigermack
Re: Something wrong with the feedback system?



To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
tigermack is offline  
Sponsored Links
Advertisement
 
post #4 of 27 (permalink) Old 08-22-2008, 04:29 PM
F1 Driver
 
Join Date: Aug 2006
Location: Houston, Texas
Posts: 11,561
Re: Something wrong with the feedback system?


Evo VIII: not stock.



To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.

*txmica3* is offline  
post #5 of 27 (permalink) Old 08-23-2008, 01:31 PM
F1 Driver
 
Join Date: Sep 2007
Location: Pittsburgh, Pa
Posts: 12,625
Re: Something wrong with the feedback system?

Still not working...

But I got my ETD!

brb...
coondogg is offline  
post #6 of 27 (permalink) Old 08-25-2008, 11:43 AM
F1 Driver
 
Join Date: Jul 2003
Location: New Haven, CT
Posts: 14,337
Re: Something wrong with the feedback system?

All the feedback is saved, but we're having a problem where it doesn't get auto-approved for display. I'm going in every couple weeks and approving it manually until the issue is fixed.
mz6zoomzoom is offline  
post #7 of 27 (permalink) Old 09-15-2008, 06:40 PM
F1 Driver
 
Join Date: Feb 2007
Location: Seattle, WA
Posts: 16,618
Send a message via AIM to danielj Send a message via MSN to danielj
Re: Something wrong with the feedback system?

Does this issue still exist? I have feedback I cannot see and I've made a few purchases and cannot remember/see if I've left feedback for a couple of them.

Thanks!!

Hi Everybody
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
danielj is offline  
post #8 of 27 (permalink) Old 09-15-2008, 06:41 PM
F1 Driver
 
Join Date: Apr 2007
Location: San Diego, CA
Posts: 4,723
Send a message via AIM to dabears2k
Re: Something wrong with the feedback system?

yes, its still happening.
dabears2k is offline  
post #9 of 27 (permalink) Old 10-30-2008, 09:54 PM
Le Mans: GT Class
 
Join Date: Oct 2005
Location: Cayuga, IN
Posts: 523
Re: Something wrong with the feedback system?

First off, hats off to the admins for reviving the site this past weekend, and much appreciation for sustaining and maintaining this site.
I've seen many that have come and gone due to lack of maintenance.

For the record, however - I tried to leave feedback but was denied.
We all hope this is remedied soon!
eiquilla is offline  
post #10 of 27 (permalink) Old 11-09-2008, 03:45 PM
Le Mans: GT Class
 
Join Date: Mar 2008
Location: Bucks County, PA
Posts: 638
Re: Something wrong with the feedback system?

I'm totally unable to access to leave feedback, "An Error Has Occurred! Unable to load the 'submit' template."

2008.5 Metropolitan Grey MazdaSpeed3 GT, 1997 Miata M Edition, 2007 Suzuki SV650S

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
galvatron is offline  
Sponsored Links
Advertisement
 
Reply

  FMVperformance.com : The site for all your Ford Mazda and Volvo needs > Misc > Site Suggestions / Problems

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the FMVperformance.com : The site for all your Ford Mazda and Volvo needs forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome