Why are the forums running so damn slow? - FMVperformance.com : The site for all your Ford Mazda and Volvo needs
Closed Thread
 
LinkBack Thread Tools
post #1 of 23 (permalink) Old 03-24-2008, 11:02 PM Thread Starter
F1 Driver
 
Join Date: Dec 2004
Location: Phoenix, AZ
Posts: 23,673
Send a message via AIM to untouchable
Why are the forums running so damn slow?

On everything? Loading. Posting. Everything you can think of is running slow on this site....


What's the deal?


To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
untouchable is offline  
Sponsored Links
Advertisement
 
post #2 of 23 (permalink) Old 03-24-2008, 11:16 PM
F1 Driver
 
Join Date: Feb 2007
Location: Seattle, WA
Posts: 16,618
Send a message via AIM to danielj Send a message via MSN to danielj
Re: Why are the forums running so damn slow?

It's driving me insane!!

Hi Everybody
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
danielj is offline  
post #3 of 23 (permalink) Old 03-24-2008, 11:29 PM
Le Mans: Prototype Class
 
Join Date: Feb 2007
Location: Fairfield, CA
Posts: 1,718
Re: Why are the forums running so damn slow?

+1

2007 Mazdaspeed3 sport =D ,Cobb AccessPort, black'd out emblem, debadge'd rear,AEM CAI, Relentless FMIC, Turbosmart hybrid BOV, test pipe, Resonator Delete,Autotech hpfp/cdfp, Street Unit RMM, Tein S-Tech Lowering Springs, TWM short shifter 55w 6000K HIDs Headlights and Fogs & LED Parking Lights
mazdathaiboi is offline  
Sponsored Links
Advertisement
 
post #4 of 23 (permalink) Old 03-25-2008, 12:04 AM
Le Mans: GT Class
 
Join Date: Oct 2007
Location: El Paso, Texas
Posts: 969
Re: Why are the forums running so damn slow?

Me too wtf. it keeps kicking me off my browser because this is the only site that freezes on me....

09' SEL - SAP - 18' Rims - Redfire - 20% Tint - Spoiler - FlowMaster Exhaust - Microsoft Sync system - Moon/Tune - Ambient Lighting

[quote author=fatabbot]Life is too short for bullshit.[/quote]

[quote author=azfusion]Dang I'm barely breaking an '08 in and you guys are harvesting the '09's[/quote]
FusionManiac19 is offline  
post #5 of 23 (permalink) Old 03-25-2008, 12:13 AM
Le Mans: Prototype Class
 
Join Date: Dec 2005
Location: Savannah/Statesboro Georgia
Posts: 2,027
Send a message via AIM to mamock116
Re: Why are the forums running so damn slow?

i concur

"The distance between insanity and genius is measured only by success."
"History is much like an endless waltz. The three beats of war, peace, and revolution continue on forever."
mamock116 is offline  
post #6 of 23 (permalink) Old 03-25-2008, 12:15 AM
Le Mans: GT Class
 
Join Date: Oct 2007
Location: El Paso, Texas
Posts: 969
Re: Why are the forums running so damn slow?

I just had it happen again....Can some one look into this ? is there like a virus on the site ?

09' SEL - SAP - 18' Rims - Redfire - 20% Tint - Spoiler - FlowMaster Exhaust - Microsoft Sync system - Moon/Tune - Ambient Lighting

[quote author=fatabbot]Life is too short for bullshit.[/quote]

[quote author=azfusion]Dang I'm barely breaking an '08 in and you guys are harvesting the '09's[/quote]
FusionManiac19 is offline  
post #7 of 23 (permalink) Old 03-25-2008, 12:21 AM Thread Starter
F1 Driver
 
Join Date: Dec 2004
Location: Phoenix, AZ
Posts: 23,673
Send a message via AIM to untouchable
Re: Why are the forums running so damn slow?

I bet they look at this thread and delete it like the rest of mine.


To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
untouchable is offline  
post #8 of 23 (permalink) Old 03-25-2008, 12:26 AM
F1 Driver
 
Join Date: Feb 2007
Location: Seattle, WA
Posts: 16,618
Send a message via AIM to danielj Send a message via MSN to danielj
Re: Why are the forums running so damn slow?

Well, at least I know it's not just my connection.

Hi Everybody
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
danielj is offline  
post #9 of 23 (permalink) Old 03-25-2008, 12:34 AM
F1 Driver
 
Join Date: May 2007
Location: SF CA
Posts: 5,279
Re: Why are the forums running so damn slow?

my shit is jacked. its been happening a lot lately load times take forever resulting in a page saying this page is too busy or whatnot.
JMS3GTL is offline  
post #10 of 23 (permalink) Old 03-25-2008, 01:09 AM
F1 Driver
 
Join Date: May 2006
Location: Austin TX!
Posts: 9,276
Re: Why are the forums running so damn slow?

fo reals wtf!! was about to break my effing computer glad its not just me.

Team *PWNstar* /// drugs, sex, and money.

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
revhigh is offline  
Sponsored Links
Advertisement
 
Closed Thread

  FMVperformance.com : The site for all your Ford Mazda and Volvo needs > Misc > Site Suggestions / Problems

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the FMVperformance.com : The site for all your Ford Mazda and Volvo needs forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome