Bandwidth hit - FMVperformance.com : The site for all your Ford Mazda and Volvo needs
Reply
 
LinkBack Thread Tools
post #1 of 24 (permalink) Old 02-22-2005, 12:23 AM Thread Starter
F1 Driver
 
Join Date: Dec 2004
Location: PA, USA
Posts: 5,896
Bandwidth hit

This could just be me, but has anyone noticed the forum's speed has taken a big hit lately? I have a cable connection at home, and gobs of bandwidth over the LAN at work (whatever they have, but it's fast).. .and this site just takes long to respond and load. It's a recent development though -- I'd say I started noticing last week. All the other sites I visit seem to be ok, so I don't think the problem is on my end, but I could be wrong. Any ideas?

Oh, I should also mention that it doesn't seem to be constant. At times, it will respond quickly like it used to -- but for the most part, it's lagging pretty noticeably lately.


To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
3AndMe is offline  
Sponsored Links
Advertisement
 
post #2 of 24 (permalink) Old 02-22-2005, 02:11 AM
Le Mans: Prototype Class
 
Join Date: Aug 2004
Location: North Jersey
Posts: 2,149
Send a message via AIM to moeman949
Bandwidth hit

Definitely, I thought it was just me, but obviously it is a problem.


It can get frustrating at times.


To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
moeman949 is offline  
post #3 of 24 (permalink) Old 02-22-2005, 02:50 AM
Administrator
 
operator's Avatar
 
Join Date: Sep 2004
Location: Goldsboro, NC
Posts: 12,855
Bandwidth hit

All those dancing bears are killing the sites bandwidth.








Just Kidding


To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
operator is offline  
Sponsored Links
Advertisement
 
post #4 of 24 (permalink) Old 02-22-2005, 08:23 AM
F1 Driver
 
Join Date: Jun 2004
Location: Iowa
Posts: 12,421
Bandwidth hit

I noticed starting yesterday..
mz3szoomzoom is offline  
post #5 of 24 (permalink) Old 02-22-2005, 12:30 PM
F1 Driver
 
Join Date: Jul 2003
Location: New Haven, CT
Posts: 14,337
Bandwidth hit

Last week, we had about 25% more visitors than the previous week... that could be part of the cause.
mz6zoomzoom is offline  
post #6 of 24 (permalink) Old 02-22-2005, 12:33 PM Thread Starter
F1 Driver
 
Join Date: Dec 2004
Location: PA, USA
Posts: 5,896
Bandwidth hit

Looks like the site is doing very well, popularity-wise.


To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
3AndMe is offline  
post #7 of 24 (permalink) Old 02-22-2005, 02:05 PM
F1 Driver
 
Join Date: Jun 2004
Location: Iowa
Posts: 12,421
Bandwidth hit

I noticed the influx of users..I guess thats good..
mz3szoomzoom is offline  
post #8 of 24 (permalink) Old 02-22-2005, 03:50 PM
Le Mans: Prototype Class
 
Join Date: Aug 2004
Location: North Jersey
Posts: 2,149
Send a message via AIM to moeman949
Bandwidth hit

There all spectators tho.


To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
moeman949 is offline  
post #9 of 24 (permalink) Old 02-25-2005, 11:18 PM
F1 Driver
 
Join Date: Jan 2004
Location: Port Jervis, NY
Posts: 7,234
Re: Bandwidth hit

Quote:
Originally Posted by "3AndMe"
This could just be me, but has anyone noticed the forum's speed has taken a big hit lately? I have a cable connection at home, and gobs of bandwidth over the LAN at work (whatever they have, but it's fast).. .and this site just takes long to respond and load. It's a recent development though -- I'd say I started noticing last week. All the other sites I visit seem to be ok, so I don't think the problem is on my end, but I could be wrong. Any ideas?

Oh, I should also mention that it doesn't seem to be constant. At times, it will respond quickly like it used to -- but for the most part, it's lagging pretty noticeably lately.
:shock: I thought it might getting caused by my new modem because I just got digital phone installed. I guess I'm glad it's not just me, but it does suck!

Eat right, exercise regularly, die anyway.
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
MetalCord is offline  
post #10 of 24 (permalink) Old 02-26-2005, 11:46 AM
Le Mans: GT Class
 
Join Date: Feb 2005
Location: Maryland
Posts: 923
Send a message via AIM to Blue Zoom
Bandwidth hit

im noticing the problems as well, glad to know its not just me


To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
Blue Zoom is offline  
Sponsored Links
Advertisement
 
Reply

  FMVperformance.com : The site for all your Ford Mazda and Volvo needs > Misc > Site Suggestions / Problems

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the FMVperformance.com : The site for all your Ford Mazda and Volvo needs forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome