Can't post - FMVperformance.com : The site for all your Ford Mazda and Volvo needs
Reply
 
LinkBack Thread Tools
post #1 of 16 (permalink) Old 12-26-2012, 01:49 AM Thread Starter
Moped Rider
 
rocketcitymazda3's Avatar
 
Join Date: Nov 2012
Location: Huntsville, AL USA
Posts: 45
Can't post

I've joined a week or two ago so I could use the search tools, but now when I try to post it gives me an error message. Why can't I post on anything but here?
(didn't anything before trying today)
rocketcitymazda3 is offline  
Sponsored Links
Advertisement
 
post #2 of 16 (permalink) Old 12-26-2012, 03:51 AM Thread Starter
Moped Rider
 
rocketcitymazda3's Avatar
 
Join Date: Nov 2012
Location: Huntsville, AL USA
Posts: 45
All good now. started working after I posted here
rocketcitymazda3 is offline  
post #3 of 16 (permalink) Old 06-04-2013, 11:53 PM
Moped Rider
 
Join Date: Mar 2013
Location: vancouver
Posts: 14
..

hi
rorschach is offline  
Sponsored Links
Advertisement
 
post #4 of 16 (permalink) Old 05-18-2014, 09:54 PM
Moped Rider
 
Join Date: Apr 2014
Posts: 27
Quote:
Originally Posted by rocketcitymazda3 View Post
All good now. started working after I posted here
Can't post either. Hope this post helps.
leshan is offline  
post #5 of 16 (permalink) Old 05-18-2014, 10:00 PM
Banned
 
Join Date: Jun 2013
Posts: 1,478
Yeah.. pretty stupid setup of the forum but it is what it is..
PublicHair is offline  
post #6 of 16 (permalink) Old 05-19-2014, 07:23 AM
F1 Driver
 
philrab's Avatar
 
Join Date: Apr 2010
Location: Louisiana
Posts: 8,599
Quote:
Originally Posted by leshan View Post
Can't post either. Hope this post helps.
You have to start your OWN thread in the intro section. A half hour later, you should be able to post.

Quote:
Originally Posted by PublicHair View Post
Yeah.. pretty stupid setup of the forum but it is what it is..
It helps keep the spambots at bay, which keeps the forum usable for all of us.

2007 Phantom Purple hatch; JBR RMM/busihgs/shifter plate, Koni STR.t's, Michelin Pilot AS3's, Spin on oil filter conversion, stubby antenna, Kenwood KDC-X997 hu + Sundown Audio SA12 + Infinity speakers + JL 320.4 amp, debadged and door edge guards removed, Lamin-X + indy fog mod, aluminum AC knobs, DIY SRI, TRS 5000K HIDs, more coming.
Build Thread:
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.


Newb Thread: please read this!!!
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
philrab is offline  
post #7 of 16 (permalink) Old 05-19-2014, 11:41 AM
Moderator
 
rpaz61's Avatar
 
Join Date: Apr 2012
Location: Chicago - SW Burbs
Posts: 1,937
I completely agree with philrab. While it may be a hassle to some, it's here for the exact reason that philrab stated and it's here to stay.


To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.

R.I.P "Ruby" 06/09/2016
rpaz61 is offline  
post #8 of 16 (permalink) Old 05-19-2014, 11:42 AM
Moderator
 
rpaz61's Avatar
 
Join Date: Apr 2012
Location: Chicago - SW Burbs
Posts: 1,937
rocketcitymazda3 - welcome aboard!


To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.

R.I.P "Ruby" 06/09/2016
rpaz61 is offline  
post #9 of 16 (permalink) Old 05-21-2014, 05:11 AM
Bicycle Rider
 
Join Date: May 2014
Location: Wetzel County, WV
Posts: 8
I still can't post...

EDIT> NVM. However, I did post an intro post and it mysteriously never appeared? Mods/admins? Anyone?
XtremeModifier is offline  
post #10 of 16 (permalink) Old 07-17-2014, 01:45 AM
Bicycle Rider
 
Join Date: Jul 2014
Posts: 8
What up everyone!! Would like some help, thanks!

Hey guys!

Today I purchased a certified used 2010 mazda 3 touring with 24500 miles, 5 speed standered, dark red color! I'm super happy with the buy, it's a beautiful car! Especially being my first 'new' car, especially coming from a 2000 dodge neon! Haha, what a great upgrade. Anyways, I have some questions about this car and would like to have some help, but I am unable to create a thread to ask. It says I have not been given permission, can someone grant me the ability to post topics for some assistance? I really appreciate the help in advance.

My question is simply, why don't I have full display on the digital display (where the time is, the radio station and the outside temperature is.) it does not show my a/c on, or where it being blown from, or any other options other than the ones listed above.
Again, it's the basic 2010 mazda 3 touring, no Bose/moonroof package.
I see logos in the display through light, however, they are not illuminated.

Thanks for your help.

-Dan
DBrinck92 is offline  
Sponsored Links
Advertisement
 
Reply

  FMVperformance.com : The site for all your Ford Mazda and Volvo needs > Misc > Introductions

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the FMVperformance.com : The site for all your Ford Mazda and Volvo needs forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
Suggestion: Remove post counts from view/Simplify post levels VRMS6 Site Suggestions / Problems 55 01-13-2006 06:26 PM
Permissions issues? Can't see a forum? Can't post in a forum? Post here mz6zoomzoom Site Suggestions / Problems 4 06-25-2005 05:52 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome