Interwebz Problem on a Laptop - FMVperformance.com : The site for all your Ford Mazda and Volvo needs
 
LinkBack Thread Tools
post #1 of 6 (permalink) Old 08-05-2009, 11:27 PM Thread Starter
Le Mans: Prototype Class
 
Join Date: May 2008
Location: Oxnard, CA
Posts: 1,572
Interwebz Problem on a Laptop

So I'm looking at a friend's laptop (running Vista basic) and I cannot for the life of me figure out what's wrong. Basically, all the IP-related stuff is there, the Network and Sharing center says that it's connected to the Internet, and I can ping various websites using the DOS command, yet the web browsers won't work reliably. :x

Both IE8 and Firefox 3 say page not found for about the first 5 tries, then they'll load some of the web page, then after another few tries, it'll finish loading the rest of the web page. I've already tried updating the driver for the NIC, uninstalling then reinstalling the NIC, booting in safe mode (hey, worth a try) and a few other things. If ya got any other ideas, I'd like to hear 'em cuz at this point, I'm kinda stumped. :x
IBrakeForNobody is offline  
Sponsored Links
Advertisement
 
post #2 of 6 (permalink) Old 08-05-2009, 11:34 PM
Le Mans: Prototype Class
 
Join Date: Apr 2008
Location: Mississauga, ON CANADA
Posts: 2,208
Re: Interwebz Problem on a Laptop

I assume this laptop doesn't have wireless capabilities? (I'd be curiouss to see if the wireless was working right)

Only other thing I can suggest is do you have a modem (cable or DSL) for it that uses a USB port to see if you can access the web that way.

Last resort is a nuke & repave (Format & reinstall the O/S & programs) but that usually works when all else fails.

NefCanuck


To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
NefCanuck is offline  
post #3 of 6 (permalink) Old 08-05-2009, 11:44 PM Thread Starter
Le Mans: Prototype Class
 
Join Date: May 2008
Location: Oxnard, CA
Posts: 1,572
Re: Interwebz Problem on a Laptop

Thanks for the suggestions. It does have wireless (802.11b/g) and the wireless still has the same issues. It can ping, says it's connected, yet the browsers don't work reliably. Like it was working great for about two minutes, then I stepped away, and now I have to load the same page 10 times to actually see it.
IBrakeForNobody is offline  
post #4 of 6 (permalink) Old 08-05-2009, 11:53 PM
F1 Driver
 
Join Date: Jul 2007
Location: IN UR MOUTH
Posts: 7,191
Re: Interwebz Problem on a Laptop

have you tried disabling windows firewall or any other software firewall?


To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
m3f is for babies.
TEAM POKEMONS
alpha732 is offline  
post #5 of 6 (permalink) Old 08-06-2009, 12:10 AM
Senior Member
 
john_in_the_lbc's Avatar
 
Join Date: Apr 2006
Location: Long Beach, California
Posts: 31,080
Re: Interwebz Problem on a Laptop

is Norton Internet Security or an expired anti-virus installed? if so, remove it.
otherwise download Iolo Anti Virus and scan it.

2006 Whitewater Pearl Mazda 3 S GT Hatch: Garage Vary Valiant Lip, Grill and Eyelids : Custom JL/Alpine Audio : MazdaSpeed Accessory Springs and Swaybars : JDM MazdaSpeed Strut Bar : Koni Yellows : 5Zigen Pro Racer zr520 : Continental ExtremeContact DW : Buddy Club Condenser : XE Pedals : Black Rays Lugs : HP Tint : Stubby :
My car thread
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
john_in_the_lbc is offline  
post #6 of 6 (permalink) Old 08-06-2009, 12:33 AM Thread Starter
Le Mans: Prototype Class
 
Join Date: May 2008
Location: Oxnard, CA
Posts: 1,572
Re: Interwebz Problem on a Laptop

Firewall has been disabled, and I am in the process of removing the anti-virus software and scanning it. I'm pretty sure my arm hair grows faster than this thing is deleting though.
IBrakeForNobody is offline  
Sponsored Links
Advertisement
 
Reply

  FMVperformance.com : The site for all your Ford Mazda and Volvo needs > Misc > Lounge

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the FMVperformance.com : The site for all your Ford Mazda and Volvo needs forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome