USB 2.0 problem Can I pick your brain? - FMVperformance.com : The site for all your Ford Mazda and Volvo needs
 
LinkBack Thread Tools
post #1 of 6 (permalink) Old 10-24-2008, 11:57 AM Thread Starter
Ryz
F1 Driver
 
Join Date: Apr 2007
Location: Chicago
Posts: 2,651
USB 2.0 problem Can I pick your brain?

Hello, I built my wife and daughter the same computers. They've been running fine for almost 5 years. About a month ago my wife plugged in here jumpdrive and it dropped to blue screen and did a memory dump. My daughters system works fine. Yesterday I verified that it's related to 2.0 devices. We're running XP Pro all drivers etc updated. I tried deleting all the active USB's in my device mgr and letting them reinstall but it didn't help. I've been searching and can't find anything that helps. Thanks for any ideas.

MazdaSpeed CAI/CBE, ETS 3.5" TMIC, TurboXS Racepipe, MAXFLOW CDFP, TRZ Delrin Rear Mount, Medieval Side Mounts, Forge BPV, TWM STS/Bushings, SU Boost Tubes, Redline Tuning QuickLIFT Elites, Shark Fin Antenna, Tint 50/20, Clear/LED Rear Reflector Replacements, Smoked LED Side Turn Signals, Blitz IV Dual Turbo Timer & Boost Gauge, V1 w/Remote Display, Removed Side Molding, Debadged, Blacked Out Rear Flying M, Redline MT-90, PP 5w-30, Child Booster Seat, 16" Konig Further w/Dunlop SP Winter Sport 3
Ryz is offline  
Sponsored Links
Advertisement
 
post #2 of 6 (permalink) Old 10-24-2008, 12:21 PM
Le Mans: Prototype Class
 
Join Date: Mar 2007
Location: Orange, CT
Posts: 1,912
Send a message via AIM to ct-zoom-zoom Send a message via MSN to ct-zoom-zoom Send a message via Yahoo to ct-zoom-zoom
Re: USB 2.0 problem Can I pick your brain?

sounds like a hardware issue.


To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
ct-zoom-zoom is offline  
post #3 of 6 (permalink) Old 10-24-2008, 12:34 PM
F1 Driver
 
Join Date: Dec 2004
Location: San Francisco
Posts: 10,739
Re: USB 2.0 problem Can I pick your brain?

Does the system have multiple USB ports? Does the same thing happen when plugging the drive into any port, or just a specific one?

If it's only a specific one, there's probably a short in the wiring to it, or even in the actual port. My keyboard has two USB ports on it for easy access to plugging in jump drives, and one of them does that sometimes... so i just always use the other one.


To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
cali_axela is offline  
post #4 of 6 (permalink) Old 10-24-2008, 02:15 PM
Senior Member
 
john_in_the_lbc's Avatar
 
Join Date: Apr 2006
Location: Long Beach, California
Posts: 31,080
Re: USB 2.0 problem Can I pick your brain?

are you using AMD processors running XP with sp3 installed?
i've heard of USB issues after installing sp3. AMD should have a fix on their website but I also heard you need to remove sp3 before applying AMD's patch, and then you can reinstall sp3.

2006 Whitewater Pearl Mazda 3 S GT Hatch: Garage Vary Valiant Lip, Grill and Eyelids : Custom JL/Alpine Audio : MazdaSpeed Accessory Springs and Swaybars : JDM MazdaSpeed Strut Bar : Koni Yellows : 5Zigen Pro Racer zr520 : Continental ExtremeContact DW : Buddy Club Condenser : XE Pedals : Black Rays Lugs : HP Tint : Stubby :
My car thread
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
john_in_the_lbc is offline  
post #5 of 6 (permalink) Old 10-24-2008, 02:23 PM
Senior Member
 
john_in_the_lbc's Avatar
 
Join Date: Apr 2006
Location: Long Beach, California
Posts: 31,080
Re: USB 2.0 problem Can I pick your brain?

here is one link i found...i cannot verify that this is the best fix or even applies to your machine
http://www.computing.net/answers/win...ue/169699.html
i would google it and you'll get lots of returns. if you installed the the service packs yourself, you might be able to remove through add/remove programs or an uninstaller.

2006 Whitewater Pearl Mazda 3 S GT Hatch: Garage Vary Valiant Lip, Grill and Eyelids : Custom JL/Alpine Audio : MazdaSpeed Accessory Springs and Swaybars : JDM MazdaSpeed Strut Bar : Koni Yellows : 5Zigen Pro Racer zr520 : Continental ExtremeContact DW : Buddy Club Condenser : XE Pedals : Black Rays Lugs : HP Tint : Stubby :
My car thread
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
john_in_the_lbc is offline  
post #6 of 6 (permalink) Old 10-25-2008, 10:14 AM Thread Starter
Ryz
F1 Driver
 
Join Date: Apr 2007
Location: Chicago
Posts: 2,651
Re: USB 2.0 problem Can I pick your brain?

I'm running AMD and it's on all plugs. I'm gonna check this out, thanks for the info.

MazdaSpeed CAI/CBE, ETS 3.5" TMIC, TurboXS Racepipe, MAXFLOW CDFP, TRZ Delrin Rear Mount, Medieval Side Mounts, Forge BPV, TWM STS/Bushings, SU Boost Tubes, Redline Tuning QuickLIFT Elites, Shark Fin Antenna, Tint 50/20, Clear/LED Rear Reflector Replacements, Smoked LED Side Turn Signals, Blitz IV Dual Turbo Timer & Boost Gauge, V1 w/Remote Display, Removed Side Molding, Debadged, Blacked Out Rear Flying M, Redline MT-90, PP 5w-30, Child Booster Seat, 16" Konig Further w/Dunlop SP Winter Sport 3
Ryz is offline  
Sponsored Links
Advertisement
 
Reply

  FMVperformance.com : The site for all your Ford Mazda and Volvo needs > Misc > Lounge

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the FMVperformance.com : The site for all your Ford Mazda and Volvo needs forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome