just installed new sound drivers and need help - FMVperformance.com : The site for all your Ford Mazda and Volvo needs
 
LinkBack Thread Tools
post #1 of 6 (permalink) Old 09-23-2008, 05:38 PM Thread Starter
F1 Driver
 
Join Date: Apr 2008
Location: Bellaire, Texas
Posts: 20,395
just installed new sound drivers and need help

Ok so I just installed the most recent sound driver for my sound card from creative and now my sound is gone...

can anyone help?


To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
R3d Baron is offline  
Sponsored Links
Advertisement
 
post #2 of 6 (permalink) Old 09-23-2008, 05:42 PM
Le Mans: GT Class
 
Join Date: Sep 2008
Location: Southern California
Posts: 546
Re: just installed new sound drivers and need help

Talk about lack of information.

What. Have. You. Tried. So. Far?

CP-E Xcel CAI | CP-E Motor Mount | TurboXS Downpipe/Racepipe
cloggedveIN is offline  
post #3 of 6 (permalink) Old 09-23-2008, 05:44 PM Thread Starter
F1 Driver
 
Join Date: Apr 2008
Location: Bellaire, Texas
Posts: 20,395
Re: just installed new sound drivers and need help

nothing.

I'm about to try and reinstall the driver and see if that does anything...


To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
R3d Baron is offline  
post #4 of 6 (permalink) Old 09-23-2008, 05:46 PM
Le Mans: GT Class
 
Join Date: Sep 2008
Location: Southern California
Posts: 546
Re: just installed new sound drivers and need help

You haven't tried a single troubleshoot, you know, checking the sound settings in the device manager would have been alot faster than making this thread.

You never even listed your operating system

CP-E Xcel CAI | CP-E Motor Mount | TurboXS Downpipe/Racepipe
cloggedveIN is offline  
post #5 of 6 (permalink) Old 09-23-2008, 05:51 PM Thread Starter
F1 Driver
 
Join Date: Apr 2008
Location: Bellaire, Texas
Posts: 20,395
Re: just installed new sound drivers and need help

I'm running xp

I'm afraid I'm not too tech savvy with this stuff

tried a reboot first and still no go


To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
R3d Baron is offline  
post #6 of 6 (permalink) Old 09-23-2008, 05:53 PM
Le Mans: GT Class
 
Join Date: Sep 2008
Location: Southern California
Posts: 546
Re: just installed new sound drivers and need help

Go to your control panel and click on the Sound icon, this should open up another window with several tabs, check the Playback tab, check configure if needed, make sure nothing is muted or disabled

CP-E Xcel CAI | CP-E Motor Mount | TurboXS Downpipe/Racepipe
cloggedveIN is offline  
Sponsored Links
Advertisement
 
Reply

  FMVperformance.com : The site for all your Ford Mazda and Volvo needs > Misc > Lounge

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the FMVperformance.com : The site for all your Ford Mazda and Volvo needs forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome