PS3 Issue.....Help - FMVperformance.com : The site for all your Ford Mazda and Volvo needs
 
LinkBack Thread Tools
post #1 of 8 (permalink) Old 09-04-2008, 01:03 AM Thread Starter
Grand Am Series
 
Join Date: Mar 2008
Location: Chester, VA
Posts: 400
Send a message via Yahoo to darkfuse
PS3 Issue.....Help

okay i got a 60gb PS3 as a early b day gift, problem is when i connect it to my TV, i get a loud buzzing sound, i already disconnected all the wires and found that when i connect my cable TV wire the noise starts but when i don't have it connected its clear as day. now here's what i did to try and fix it, i bought DVI converter (TV has DVI not HDMI input) to convert DVI to HD and it worked except now i have no sound. what should i do, the DVI has RCA audio inputs which i figured out was the reason for no audio.
darkfuse is offline  
Sponsored Links
Advertisement
 
post #2 of 8 (permalink) Old 09-04-2008, 01:10 AM
Le Mans: Prototype Class
 
Join Date: Aug 2006
Location: San Diego
Posts: 1,402
Re: PS3 Issue.....Help

HDMI carries sound, DVI does not. If your cable box doesn't support HDMI, call your cable company. Tell them that your TV requires HDMI for HD to work. If they can't support HDMI, you might want to switch.

There's also the possibility that the HDMI cable is bad. I had one that would put my Samsung TV into a reboot loop. Try another cable to verify.

Last option is to use Component. Its HD, but its analog.

Mods: Tint, Teflon, Escort 9500i, De-badged, MS CAI w/Straightener, SharkFin, Horn, Denso ITV22 plugs, Potenza RE760 225/45-18, TWM Short Throw Shifter w/Bushings.
Ferdball is offline  
post #3 of 8 (permalink) Old 09-04-2008, 01:16 AM Thread Starter
Grand Am Series
 
Join Date: Mar 2008
Location: Chester, VA
Posts: 400
Send a message via Yahoo to darkfuse
Re: PS3 Issue.....Help

[quote author=Ferdball link=topic=122474.msg2587586#msg2587586 date=1220501410]
HDMI carries sound, DVI does not. If your cable box doesn't support HDMI, call your cable company. Tell them that your TV requires HDMI for HD to work. If they can't support HDMI, you might want to switch.

There's also the possibility that the HDMI cable is bad. I had one that would put my Samsung TV into a reboot loop. Try another cable to verify.

Last option is to use Component. Its HD, but its analog.
[/quote]

okay thanks but I'm connecting directly to the TV not cable, also i changed out RCA cables to verify and nothing changed. i did the same with hd cables and nothing, will i still get interference with component?
darkfuse is offline  
post #4 of 8 (permalink) Old 09-04-2008, 01:34 AM
Le Mans: Prototype Class
 
Join Date: Aug 2006
Location: San Diego
Posts: 1,402
Re: PS3 Issue.....Help

I must be confused. I thought you were talking about the cable between your cable box and your TV.

Mods: Tint, Teflon, Escort 9500i, De-badged, MS CAI w/Straightener, SharkFin, Horn, Denso ITV22 plugs, Potenza RE760 225/45-18, TWM Short Throw Shifter w/Bushings.
Ferdball is offline  
post #5 of 8 (permalink) Old 09-04-2008, 10:26 AM Thread Starter
Grand Am Series
 
Join Date: Mar 2008
Location: Chester, VA
Posts: 400
Send a message via Yahoo to darkfuse
Re: PS3 Issue.....Help

darkfuse is offline  
post #6 of 8 (permalink) Old 09-04-2008, 11:34 AM
Short Track Racer
 
Join Date: May 2008
Location: baltimore, maryland
Posts: 133
Re: PS3 Issue.....Help

you wont have audio with any dvi its just a digital video cable so if you have surround sound you have to run optical to ps3 to the receiver if your receiver has it. If that doesnt work go buy some component cable for the ps3 at gamestop and try them.

2008 mazdaspeed3- Cold air intake, 8k Hids,30% tint,Corksport DP, TRZ Delrin Dog Bone mount,SU Test pipe, Cobb AP, Denso ITV22 Sparkplugs, SU Aluminum Shifter Bushings,Cpe Gauge Pod,Prosport Gauges

1/4 Time w/injen intake Only: 13.836 at 100.76mph
tburton101 is offline  
post #7 of 8 (permalink) Old 09-04-2008, 11:35 AM
Short Track Racer
 
Join Date: May 2008
Location: baltimore, maryland
Posts: 133
Re: PS3 Issue.....Help

also make sure you go onto your sound setting through your ps3.

2008 mazdaspeed3- Cold air intake, 8k Hids,30% tint,Corksport DP, TRZ Delrin Dog Bone mount,SU Test pipe, Cobb AP, Denso ITV22 Sparkplugs, SU Aluminum Shifter Bushings,Cpe Gauge Pod,Prosport Gauges

1/4 Time w/injen intake Only: 13.836 at 100.76mph
tburton101 is offline  
post #8 of 8 (permalink) Old 09-04-2008, 03:26 PM Thread Starter
Grand Am Series
 
Join Date: Mar 2008
Location: Chester, VA
Posts: 400
Send a message via Yahoo to darkfuse
Re: PS3 Issue.....Help

okay thanks, i tried some compnoent cables and they worked great, thanks guys, i will be online tonight COD4 screen name: darkfuse
darkfuse is offline  
Sponsored Links
Advertisement
 
Reply

  FMVperformance.com : The site for all your Ford Mazda and Volvo needs > Misc > Lounge

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the FMVperformance.com : The site for all your Ford Mazda and Volvo needs forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome