Just got the AWR mount installed - FMVperformance.com : The site for all your Ford Mazda and Volvo needs
 
LinkBack Thread Tools
post #1 of 1 (permalink) Old 06-28-2006, 01:34 PM Thread Starter
F1 Driver
 
Join Date: Jul 2004
Posts: 14,388
Just got the AWR mount installed

Hey Guys,

just got the awr mount installed. I feel the difference with the motor mount. First the start is stiffer. The car shakes more with the new mount. I feel the vibration of the car more, and I didn't, yet, get a skip with the stock tires.

I have to do the throttle body ground and see if there is a real difference with that in getting rid of the lag.

I will be paying attention over the next week and report back.

I tried to post to the powertrain section, but could not create a new topic. What's up with that?
krstofer is offline  
Sponsored Links
Advertisement
 
Reply

  FMVperformance.com : The site for all your Ford Mazda and Volvo needs > Misc > Lounge

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the FMVperformance.com : The site for all your Ford Mazda and Volvo needs forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome